Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2026 - 01:00 NZST
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 16, 2026 - 11:11 NZST
Scheduled
Due to system maintenance the following banking services will be unavailable on Sunday, 19 Apr between 1:00am and 3:00am. - Online Banking - All BankFeeds and Open Banking APIs
Posted Apr 16, 2026 - 11:11 NZST
This scheduled maintenance affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services and BNZ Public API status (BankFeeds API, Open Banking Payment Initiation API, Open Banking Account Information API, Foreign Exchange APIs, Bulk Payment API).