Major Outage affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved. We will continue to monitor closely.
Posted Dec 11, 2019 - 19:28 NZDT
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Dec 11, 2019 - 16:31 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 14:42 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 14:10 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2019 - 13:27 NZDT
Identified
Investigating:
Customers are unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Our Support team are investigating this issue. Update to follow.
Posted Dec 11, 2019 - 13:16 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Client Fund Services.