RBNZ have resolved the issue and restored services to normal at 12:30 09-01-2026
Posted Jan 09, 2026 - 12:42 NZDT
Identified
RBNZ are experiencing an issue affecting New Zealand Dollar Payments Between NZ domestic banks and BNZ. RBNZ are working to resolve the issue and restore services to normal.
Posted Jan 09, 2026 - 11:58 NZDT
This incident affected: Payments (Domestic payments, Processing payment files).