Degraded performance affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
BNZ Internet Banking Services remain stable.

Our Support teams will continue to monitor our services.
Posted Jan 22, 2020 - 16:10 NZDT
Monitoring
Update:
Service has been restored. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team will continue to monitor the situation.
Posted Jan 22, 2020 - 15:30 NZDT
Identified
Investigating:
Some customers are unable to login and access the following BNZ Internet Banking Services:

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team are investigating this issue. Update to follow.
Posted Jan 22, 2020 - 15:09 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Client Fund Services.