Degraded performance affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
All BNZ Internet Banking Services remain stable.

Our Support team will continue to monitor our services.
Posted Jan 25, 2020 - 13:10 NZDT
Monitoring
Service Restored:
All service has been restored to Internet Banking. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team will continue to monitor our services.
Posted Jan 25, 2020 - 12:07 NZDT
Investigating
Update:
Customers are unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team continue to investigate this issue. Update to follow.
Posted Jan 25, 2020 - 10:51 NZDT
Monitoring
Update:
Service has been restored. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team will continue to monitor the situation.
Posted Jan 25, 2020 - 09:53 NZDT
Identified
Some customers are unable to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team are investigating this issue. Update to follow.
Posted Jan 25, 2020 - 09:25 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Client Fund Services.