Online banking unavailable
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 18:49 NZDT
Monitoring
All online banking channels are now operational.

Thank you for your patience.
Posted Mar 26, 2024 - 18:36 NZDT
Investigating
The following online banking channels are unavailable:

- BNZ app
- Internet Banking
- Mobile Business Banking
- Business Banking
- Client Funds Service 

We’re investigating the issue and will provide an update when we have more information.
Posted Mar 26, 2024 - 17:03 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services, and www.bnz.co.nz.