A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 20:15 NZST
Identified
We have identified an issue affecting New Zealand Dollar Payments Between domestic banks and BNZ. We are working to resolve the issue and restore services to normal.
Posted Jul 02, 2025 - 20:07 NZST
This incident affected: Payments (Domestic payments, Processing payment files).