Intermittent login issues affecting Internet Banking for Business

Incident Report for BNZ Internet Banking

Resolved

Full service has been restored in Internet Banking for Business.
Posted Nov 15, 2018 - 15:59 NZDT

Update

We are continuing to work on a fix for this issue.
Posted Nov 15, 2018 - 15:57 NZDT

Identified

Investigating:
Customers are currently experiencing intermittent login issues when trying to access Internet Banking for Business.

Our Support team are investigating this issue. Update to follow.
Posted Nov 15, 2018 - 14:58 NZDT
This incident affected: Business Banking.