This incident has been resolved. All services are available. We apologise for the inconvenience and thank you for your patience.
Posted Sep 16, 2018 - 19:00 NZST
Monitoring
A fix has been implemented and we are monitoring the results. All services available. We apologise for the inconvenience and thank you for your patience
Posted Sep 16, 2018 - 11:53 NZST
Update
We are continuing to investigate this issue. Transaction history is partially available. Available balances and all other functionality will not be impacted. We apologise for the inconvenience and thank you for your patience
Posted Sep 16, 2018 - 09:56 NZST
Investigating
We are resolving a technical issue in our online banking channels. Transaction history is not available. Available balances and all other functionality will not be impacted. We apologise for the inconvenience and thank you for your patience
Posted Sep 16, 2018 - 08:36 NZST
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), and BNZ Business app (iOS & Android).