Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
All Xero and MYOB files are now available.
Posted Nov 27, 2019 - 08:49 NZDT
Update
All MYOB files are now available.

Xero Balance and Transaction data files are still completing.
Posted Nov 27, 2019 - 08:35 NZDT
Update
Balance and Transaction data files for Xero and MYOB are in final stages of processing.
Posted Nov 27, 2019 - 07:57 NZDT
Update
Balance and Transaction data files for Xero and MYOB are still processing.
Posted Nov 27, 2019 - 07:14 NZDT
Identified
The following file(s) have not been sent today:
- MYOB Balance and Transaction data
- Xero Balance and Transaction data

Support teams are investigating.
Posted Nov 27, 2019 - 06:41 NZDT
This incident affected: Bank Feeds.