Cards Transaction Processing Outage

Incident Report for BNZ Internet Banking

Resolved

The known issue with NAB Transact product has now been resolved. However, will continue to be closely monitored.
Posted Feb 13, 2025 - 19:17 NZDT

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 16:19 NZDT

Investigating

Current issue with NAB Transact product

We are currently experiencing issues processing the following transactions.

• BNZ credit cards on BNZ merchants
• BNZ debit cards on BNZ merchants
• Non-BNZ Visa cards on BNZ merchants
• Non-BNZ Mastercard cards on BNZ merchants

An update will be communicated as soon as possible
Posted Feb 13, 2025 - 12:39 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services, www.bnz.co.nz, Bankfeeds File Transfer, BNZ Public API status (BankFeeds API, Open Banking Payment Initiation v2.1 API, Open Banking Account Information V2.1 API, Foreign Exchange APIs, Bulk Payment API), Business (Accepting card payments, Settlement), Payments (Domestic payments, International payments, Processing payment files, External payment APIs), and Cardholders (Making card payments).