Trade Finance portal is currently unavailable in Internet Banking for Business

Incident Report for BNZ Internet Banking

Resolved

Trade Finance portal is now available in Internet Banking for Business.
Posted Dec 14, 2018 - 10:27 NZDT

Identified

Investigating:
Customers are unable to log into the Trade Finance portal in Internet Banking for Business.

Our Support team are investigating this issue. Update to follow.
Posted Dec 14, 2018 - 10:00 NZDT
This incident affected: Business Banking.