Service Restored:
All service has been restored to Internet Banking. Customers are able to login and access the following BNZ Internet Banking Services:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service
Our Support team will continue to monitor our services.
Posted 9 days ago. Dec 14, 2018 - 11:05 NZDT
Monitoring
Customers are now able to login and access the following BNZ Internet Banking Services.
Available: - Mobile Banking (iOS & Android) - Mobile Business Banking (iOS & Android)
Our Support team will continue to monitor this issue. Update to follow.
Posted 9 days ago. Dec 14, 2018 - 10:51 NZDT
Identified
Investigating: Customers are unable to login and access the following BNZ Internet Banking Services.
Unavailable: - Mobile Banking (iOS & Android) - Mobile Business Banking (iOS & Android)
Our Support team are investigating this issue. Update to follow.
Posted 9 days ago. Dec 14, 2018 - 10:34 NZDT
This incident affected: Mobile Internet Banking (iOS & Android) and Mobile Business Banking (iOS & Android).