Cards Transaction Processing Outage

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 17:42 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2025 - 15:12 NZDT

Update

We are continuing to investigate this issue.
Posted Feb 15, 2025 - 13:07 NZDT

Update

We are continuing to investigate this issue.
Posted Feb 15, 2025 - 13:01 NZDT

Investigating

Current issue with NAB Transact product

We are currently experiencing issues processing the following transactions.

• BNZ credit cards on BNZ merchants
• BNZ debit cards on BNZ merchants
• Non-BNZ Visa cards on BNZ merchants
• Non-BNZ Mastercard cards on BNZ merchants

An update will be communicated as soon as possible
Posted Feb 15, 2025 - 12:59 NZDT
This incident affected: Business (Accepting card payments) and Cardholders (Making card payments).