BNZ Push Notifications

Incident Report for BNZ Internet Banking

Resolved

BNZ push notifications are now being successfully delivered to customer mobile apps. Thanks for your patience while we resolved this issue.
Posted Sep 06, 2025 - 20:05 NZST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 19:33 NZST

Investigating

BNZ push notifications are not being delivered to customer mobile apps successfully. We apologise for the inconvenience and hope to have this resolved soon.
Posted Sep 06, 2025 - 19:32 NZST
This incident affected: BNZ app (iOS & Android).