Transaction information in MYOB is now available. Transaction information in Xero feeds from 31/07 are currently delayed and will be made available tomorrow morning (02/08).
Posted Aug 01, 2025 - 14:56 NZST
Update
Customer statements are now available in all online banking channels.
Posted Aug 01, 2025 - 12:08 NZST
Update
Customer statements in personal banking will also be delayed due to this incident and made available this afternoon (01/08).
Posted Aug 01, 2025 - 09:40 NZST
Update
Customer statements in business banking will be delayed due to this incident and made available this afternoon (01/08).
Posted Aug 01, 2025 - 09:36 NZST
Identified
Transaction information in Xero and MYOB feeds from 31/07 are currently delayed.
Transaction information in Xero feeds from 31/07 are currently delayed and will be made available tomorrow morning (02/08). Transaction information for MYOB will be made available once processing completes today.
Posted Aug 01, 2025 - 09:07 NZST
Investigating
Transaction information in Xero and MYOB feeds from 31/07/2025 is currently delayed.
We’re investigating the issue and will provide an update when we have more information.
Posted Aug 01, 2025 - 08:32 NZST
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), and Bankfeeds File Transfer.