Major Outage affecting Internet Banking for Business
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 15:14 NZDT
Monitoring
Customers are now able to login and access BNZ Internet Banking Service: Internet Banking for Business.
Posted Nov 25, 2021 - 13:00 NZDT
Identified
Customers are unable to login and access the following BNZ Internet Banking Services:

Unavailable:
- Internet Banking for Business
Posted Nov 25, 2021 - 12:30 NZDT
This incident affected: Internet Banking for Business.