Major Outage affecting Mobile Internet Banking
Incident Report for BNZ Internet Banking
Resolved
The incident has been resolved and we are monitoring the situation.
Posted 30 days ago. Nov 23, 2018 - 12:07 NZDT
Identified
Service is partially restored and being identified.
We apologize for the inconvenience.
Posted 30 days ago. Nov 23, 2018 - 11:51 NZDT
Investigating
Customers are unable to login and access the following BNZ Internet Banking Services:

- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Our Support team are investigating the issue. We apologize for the inconvenience.
Posted about 1 month ago. Nov 23, 2018 - 11:07 NZDT
This incident affected: Mobile Internet Banking (iOS & Android) and Mobile Business Banking (iOS & Android).