Online banking unavailable

Incident Report for BNZ Internet Banking

Resolved

All online banking channels are now operational.

Thank you for your patience.
Posted Nov 30, 2023 - 10:49 NZDT

Investigating

The following online banking channels are unavailable:

- BNZ app
- Internet Banking
- Mobile Business Banking
- Business Banking

We’re investigating the issue and will provide an update when we have more information.
Posted Nov 30, 2023 - 10:29 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services, and www.bnz.co.nz.