Major Outage affecting Internet Banking for Business
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved. Customers are now able to login and access the following BNZ Internet Banking Services:
- Internet Banking for Business
- Mobile Business Banking (iOS & Android)
Posted Jun 17, 2022 - 15:11 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 14:31 NZST
Identified
Investigating:
Customers are currently unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Mobile Business Banking (iOS & Android)

Our Support team are investigating this issue. Update to follow.
Posted Jun 17, 2022 - 13:31 NZST
This incident affected: Internet Banking for Business and Mobile Business Banking (iOS & Android).