Outage affecting transaction history in Internet Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved. Customers are now able to see transaction history in the following BNZ Internet Banking Services:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
Posted Jun 17, 2022 - 09:28 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 09:00 NZST
Identified
Customers are currently unable to see transaction history in the following BNZ Internet Banking Services:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Our Support team are investigating this issue. Update to follow.
Posted Jun 17, 2022 - 08:00 NZST
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), and Mobile Business Banking (iOS & Android).