Cards Transaction Processing Outage
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 11:05 NZDT
Identified
Unplanned maintenance impacting:

We are currently experiencing issues processing the following transactions.

• BNZ credit cards on BNZ merchants (When credit or tap is initiated)
• BNZ credit cards on non-BNZ ATMs (International only)
• BNZ credit cards on non-BNZ merchants (When credit or tap is initiated)
• Non-BNZ Visa cards on BNZ ATMs (International only)
• Non-BNZ Visa cards on BNZ merchants (When credit or tap is initiated)
Posted Oct 16, 2024 - 08:40 NZDT
This incident affected: Business (Accepting card payments) and Cardholders (Making card payments).