Transaction history and running balances are now restored in our online banking channels. We apologise for the inconvenience.
Posted Aug 31, 2018 - 16:38 NZST
Update
We are continuing to resolve a technical issue in our online banking channels. Transaction history and running balances will not be displayed while this issue is fixed. Available balances and all other functionality will not be impacted by this fix, however there are intermittent login issues for customers accessing Mobile Internet Banking. We will advise when transaction history and running balances are available. We apologise for the inconvenience and thank you for your patience.
Posted Aug 31, 2018 - 14:09 NZST
Update
We are resolving a technical issue in our online banking channels. Transaction history and running balances will not be displayed while this issue is fixed. Available balances and all other functionality will not be impacted by this fix, however there are intermittent login issues for customers accessing Mobile Internet Banking. A further update will be posted at 2pm. We apologise for the inconvenience and thank you for your patience
Posted Aug 31, 2018 - 12:56 NZST
Identified
The issue has been identified and is only affecting the balance displayed on the transaction history screen. All other functionality is unaffected. Investigation is continuing.
Posted Aug 31, 2018 - 10:32 NZST
Investigating
We are currently investigating an issue where some customers may see incorrect details displayed in their transaction history. Support teams are looking into it, updates to follow.
Posted Aug 31, 2018 - 09:23 NZST
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), and BNZ Business app (iOS & Android).