Some customers are unable to log in to Internet Banking and Business Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 01:18 NZST
Identified
Unfortunately our second factor authentication service via mobile push notification is temporarily unavailable again. If you need to perform authentication in Internet Banking, please use your NetGuard card.
Posted Jul 23, 2024 - 01:03 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 00:33 NZST
Identified
Our second factor authentication service via mobile push notification is temporarily unavailable. If you need to perform authentication in Internet Banking, please use your NetGuard card.
Posted Jul 22, 2024 - 23:00 NZST
This incident affected: Internet Banking and Business Banking.