Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 01:30 NZDT
Scheduled
Due to system maintenance online banking, all Bankfeeds and Open Banking APIs, will be unavailable on Monday 20th January, between 1:30 am and 5:30 am.
Bulk Payment API processing will experience a delay during this system maintenance also.
Posted Jan 16, 2025 - 15:28 NZDT
This scheduled maintenance affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services and BNZ Public API status (BankFeeds API, Open Banking Payment Initiation v2.1 API, Open Banking Account Information V2.1 API, Foreign Exchange APIs, Bulk Payment API).