Customers can now access the online banking channels. Thank you for your patience.
Posted Nov 12, 2024 - 16:45 NZDT
Investigating
Title: Online banking unavailable
Message: The following online banking channels are unavailable:
- BNZ app - Internet Banking - Mobile Business Banking - Business Banking - Client Funds Service
We’re investigating the issue and will provide an update when we have more information.
Posted Nov 12, 2024 - 10:31 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services and BNZ Public API status (BankFeeds API, Open Banking Payment Initiation v2.1 API, Open Banking Account Information V2.1 API, Foreign Exchange APIs, Bulk Payment API).