Internet Banking - Personal Statements Unavailable
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 12:42 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 11:37 NZDT
Investigating
Customers are unable to access Online Statements.

- Internet Banking. Month end online statements for domestic accounts are currently unavailable

Our Support team are investigating this issue. Update to follow.
Posted Feb 03, 2020 - 10:00 NZDT
This incident affected: Internet Banking.