Major Outage affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
Service Restored:
All service has been restored to Internet Banking. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team will continue to monitor our services.
Posted Nov 05, 2019 - 15:00 NZDT
Monitoring
A fix has been implemented and all apps are now available.
Posted Nov 05, 2019 - 10:15 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2019 - 09:49 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2019 - 09:10 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2019 - 09:00 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2019 - 08:57 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2019 - 08:57 NZDT
Identified
Investigating:
Customers may be unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team are investigating this issue. Update to follow.
Posted Nov 05, 2019 - 08:52 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), and Mobile Business Banking (iOS & Android).