BNZ Internet Banking - Service Degraded
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 15:36 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 13:03 NZDT
Investigating
Some customers are currently experiencing issues in Internet Banking and Mobile Internet Banking.
Our support teams are investigating
Posted Dec 03, 2019 - 12:33 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), and Mobile Business Banking (iOS & Android).