Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
MYOB data is now available for all customers.
Posted Feb 21, 2020 - 11:56 NZDT
Identified
MYOB Credit Card Transaction data file has now been processed.

Some customers may not be able to see yesterdays data yet.
Posted Feb 21, 2020 - 09:12 NZDT
Investigating
The following file(s) have not been sent today:
- MYOB Credit Card Transaction data


Support teams are investigating.
Posted Feb 21, 2020 - 08:52 NZDT
This incident affected: Bank Feeds.