Outage affecting International Payments in Internet Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 09:15 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 12:18 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 10:06 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 14:29 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2021 - 12:57 NZST
Identified
Investigating:
Customers are unable to make International Payments using the following BNZ Internet Banking Services.

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Our Support team are investigating this issue. Update to follow.
Posted Jul 20, 2021 - 12:57 NZST
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), and Mobile Business Banking (iOS & Android).