Cards Transaction Processing Outage Continued

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 12:07 NZDT

Update

The issue has been resolved but we are still monitoring for any further issues
Posted Feb 14, 2025 - 07:14 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 21:25 NZDT

Investigating

We continue to experience issues with NAB Transact product

We are currently experiencing issues processing the following transactions.

• BNZ credit cards on BNZ merchants
• BNZ debit cards on BNZ merchants
• Non-BNZ Visa cards on BNZ merchants
• Non-BNZ Mastercard cards on BNZ merchants

An update will be communicated as soon as possible
Posted Feb 13, 2025 - 19:59 NZDT
This incident affected: Business (Accepting card payments) and Cardholders (Making card payments).