BNZ Internet Banking - Service Degraded
Incident Report for BNZ Internet Banking
Resolved
Service Restored:
All service has been restored to Internet Banking. Customers are able to login and access the following BNZ Internet Banking Services:

- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team will continue to monitor our services.
Posted Nov 30, 2019 - 11:08 NZDT
Investigating
Update:
Customers are unable to login and access the following BNZ Internet Banking Services:

Available:
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Unavailable:
- Internet Banking
- Internet Banking for Business
- Client Funds Service

Our Support team continue to investigate this issue.
Posted Nov 30, 2019 - 10:56 NZDT
Identified
Investigating:
Customers are unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team are investigating this issue. Update to follow.
Posted Nov 30, 2019 - 09:59 NZDT
Monitoring
Full functionality has been restored in Internet Banking and Mobile Internet Banking.

Our support teams will continue to monitor the situation.
Posted Nov 30, 2019 - 08:57 NZDT
Investigating
Some customers are currently experiencing issues completing Funds Transfers in Internet Banking and Mobile Internet Banking.

Our technical teams are investigating.
Posted Nov 30, 2019 - 08:27 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Client Fund Services.