There is currently an issue where IB4B customers cannot make future dated international payments and customers on all online channels cannot view some rates for some currency exchanges for international payments.

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 13:34 NZDT

Investigating

We are currently investigating the issue.
Posted Apr 03, 2026 - 12:00 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), and BNZ Business app (iOS & Android).