Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
Update:
All bank feed files are successfully processed
Posted Nov 20, 2019 - 07:30 NZDT
Update
Update:
- Xero Balance and Transaction data has completed
- MYOB Balance and Transaction still processing
Posted Nov 20, 2019 - 07:00 NZDT
Identified
The following file(s) have not been sent today:
- MYOB Balance and Transaction data
- Xero Balance and Transaction data

Support teams are investigating.
Posted Nov 20, 2019 - 06:27 NZDT
This incident affected: Bank Feeds.