There is an issue with payments by file import and the team is working on it.

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 10:59 NZST

Investigating

We’re investigating the issue and will provide an update when we have more information.
Posted Apr 13, 2026 - 09:43 NZST
This incident affected: Business Banking.