www.bnz.co.nz Search Functionality not Working

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved. Full search capability has been restored via the BNZ website (www.bnz.co.nz)
Posted Sep 07, 2026 - 11:34 NZST

Update

Remediation activities are currently underway to resolve the issue.
Posted Sep 07, 2026 - 10:56 NZST

Identified

We are aware of an issue affecting search results on www.bnz.co.nz.
Posted Sep 07, 2026 - 10:07 NZST
This incident affected: www.bnz.co.nz.