Payment File Processing Outage

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted 16 days ago. Mar 16, 2025 - 23:00 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 16, 2025 - 21:51 NZDT

Update

We are continuing to work on a fix for this issue.
Posted 16 days ago. Mar 16, 2025 - 18:37 NZDT

Identified

We are aware of issue affecting our payment and transaction file processing services. We are currently investigating this issue and are working to resolve the issue and restore services to normal.
Posted 16 days ago. Mar 16, 2025 - 15:40 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services, www.bnz.co.nz, Bankfeeds File Transfer, BNZ Public API status (BankFeeds API, Open Banking Payment Initiation v2.1 API, Open Banking Account Information V2.1 API, Foreign Exchange APIs, Bulk Payment API), Business (Accepting card payments, Settlement), Payments (Domestic payments, International payments, Processing payment files, External payment APIs), and Cardholders (Making card payments).