Online banking unavailable
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Oct 12, 2024 - 21:00 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2024 - 19:54 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 18:16 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2024 - 15:50 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 15:43 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 15:14 NZDT
Investigating
The following online banking channels are unavailable:

- Internet Banking
- Business Banking
- BNZ app (iOS & Android)
- BNZ Business app (iOS & Android)
- Client Funds Service 


The following BNZ Public APIs are impacted:

- All Bankfeeds, Open Banking and FX APIs (new connections/consents only)
- Bulk Payment API processing may be delayed


We’re investigating the issue and will provide an update when we have more information.
Posted Oct 12, 2024 - 14:51 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services, Bankfeeds File Transfer and BNZ Public API status (BankFeeds API, Open Banking Payment Initiation v2.1 API, Open Banking Account Information V2.1 API, Foreign Exchange APIs, Bulk Payment API).