Bank feed files not sent
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 09:43 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 08:00 NZDT
Investigating
The following file(s) have not been sent today:
- MYOB CIF Data

Support teams are investigating.
Posted Oct 17, 2019 - 07:00 NZDT
This incident affected: Bank Feeds.