Inconsistent transaction history - All Internet Banking Channels
Incident Report for BNZ Internet Banking
Resolved
The issue of Inconsistent transaction history in all Internet Banking Channels has been resolved.

All service has been restored to Internet Banking. Our Support teams will continue to monitor our services.
Posted Sep 06, 2019 - 11:56 NZST
Update
MYOB and Xero data feed functionality impacts:
- Files intended for 3/9 & 4/9 delivery have been sent to Xero.
- Files intended for 3/9 & 4/9 delivery have been sent to MYOB.
- We are working with MYOB to correct some data on files intended for 5/9 delivery
Posted Sep 06, 2019 - 09:54 NZST
Monitoring
Following further restoration work overnight full service has been restored to functionality in Internet Banking, Internet Banking for Business, Mobile Internet Banking, Mobile Business Banking and Client Fund Services.

The following functionality remains impacted:
- Processing of customer data feeds for Xero and MYOB continues to run behind by one or two days.
Posted Sep 06, 2019 - 05:44 NZST
Update
We are experiencing degraded performance in our online channels with the following impacts:
- Impacts to viewing transactions, where some customers may not be able to see some transactions.
- Processing of customer data feeds for Xero and MYOB continues run behind by one or two days.
Posted Sep 05, 2019 - 22:53 NZST
Update
Our support teams have made progress throughout today regarding the functionality impacts in our BNZ Internet Banking Service.

The following functionality has now been restored:

- Customers are able to generate balance and transaction statements/lists using IB4B's ‘Report’ feature. Internet Banking for Business only.

- Customers are able to do a one-off exports in QIF, OFX, .gifts or CSV formats. Internet Banking and Internet Banking for Business.

- Customers’ transaction history view has been restored for domestic accounts and direct debits, fees, home loan repayments, and interest charges are showing correctly. Internet Banking, Internet Banking for Business, BNZ Mobile and BNZ Business Mobile apps.

The following functionality remains impacted:

- Minor impacts to Credit Cards where some customers may not be able to see some transactions.

- Processing of customer data feeds for Xero and MYOB continues.
Posted Sep 05, 2019 - 15:56 NZST
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2019 - 13:33 NZST
Update
Customers are able to login and access our BNZ Internet Banking Services again.

The following functions remain impacted:

- Customers are unable to generate balance or transaction statements/lists using IB4B's ‘Report’ feature for Tuesday or Wednesday’s date for all account types except Foreign Currency Accounts. Internet Banking for Business only.

- Customers are unable to do a one-off export of Tuesdays or Wednesdays information in QIF, OFX, .gifts or CSV formats. Internet Banking and Internet Banking for Business.

- Customers’ transaction history view of domestic accounts and credit cards for Tuesday’s and Wednesday’s dates is incomplete. Transactions such as direct debits, fees, home loan repayments, or interest charges that occurred yesterday on customer accounts aren’t showing. Internet Banking, Internet Banking for Business, BNZ Mobile and BNZ Business Mobile apps.

- Customers with linked accounts to Xero or MYOB. No automated updates have been made since Saturday morning.
Posted Sep 05, 2019 - 08:23 NZST
Update
Customers are unable to login and access the following BNZ Internet Banking Services:

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service
Posted Sep 05, 2019 - 08:06 NZST
Update
Transaction history is now available again in Internet Banking, Internet Banking for Business, Mobile Internet Banking, Mobile Business Banking and Client Funds Services.

The following functions remain impacted:

- Customers are unable to generate balance or transaction statements/lists using IB4B's ‘Report’ feature for yesterday’s date for all account types except Foreign Currency Accounts. Internet Banking for Business only.

- Customers are unable to do a one-off export of yesterday’s information in QIF, OFX, .gifts or CSV formats. Internet Banking and Internet Banking for Business.

- Customers’ transaction history view of domestic accounts and credit cards for yesterday’s date is incomplete. Transactions such as direct debits, fees, or interest charges that occurred yesterday on customer accounts aren’t showing. Internet Banking, Internet Banking for Business, BNZ Mobile and BNZ Business Mobile apps.

- Customers with linked accounts to Xero or MYOB. No automated updates have been made since Saturday morning. All channels are affected.

We thank you for your patience and will communicate updates as often as we can.
Posted Sep 04, 2019 - 23:06 NZST
Update
Transaction history is currently unavailable in Internet Banking, Internet Banking for Business, Mobile Internet Banking, Mobile Business Banking and Client Funds Services.
Posted Sep 04, 2019 - 22:24 NZST
Update
Our support teams are currently working on restoring full service. For now, the following functions are impacted:

- Customers are unable to generate balance or transaction statements/lists using IB4B's ‘Report’ feature for yesterday’s date for all account types except Foreign Currency Accounts. Internet Banking for Business only.

- Customers are unable to do a one-off export of yesterday’s information in QIF, OFX, .gifts or CSV formats. Internet Banking and Internet Banking for Business.

- Customers’ transaction history view of domestic accounts and credit cards for yesterday’s date is incomplete. Transactions such as direct debits, fees, or interest charges that occurred yesterday on customer accounts aren’t showing. Internet Banking, Internet Banking for Business, BNZ Mobile and BNZ Business Mobile apps.

- Customers with linked accounts to Xero or MYOB. No automated updates have been made since Saturday morning. All channels are affected.

We thank you for your patience and will communicate updates as often as we can.
Posted Sep 04, 2019 - 18:12 NZST
Update
Customers are unable to login and access the following BNZ Internet Banking Services:

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service
Posted Sep 04, 2019 - 17:16 NZST
Update
We are still working on a fix for this issue.
Posted Sep 04, 2019 - 16:41 NZST
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2019 - 14:00 NZST
Identified
Our support teams are currently working on restoring full service. For now, the following functions are impacted:

- Customers are unable to generate balance or transaction statements/lists using IB4B's ‘Report’ feature for yesterday’s date for all account types except Foreign Currency Accounts. Internet Banking for Business only.

- Customers are unable to do a one-off export of yesterday’s information in QIF, OFX, .gifts or CSV formats. Internet Banking and Internet Banking for Business.

- Customers’ transaction history view of domestic accounts and credit cards for yesterday’s date is incomplete. Transactions such as direct debits, fees, or interest charges that occurred yesterday on customer accounts aren’t showing. Internet Banking, Internet Banking for Business, BNZ Mobile and BNZ Business Mobile apps.

- Customers with linked accounts to Xero or MYOB. No automated updates have been made since Saturday morning. All channels are affected.

We thank you for your patience and will communicate updates as often as we can.
Posted Sep 04, 2019 - 10:36 NZST
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), and Client Fund Services.