Major Outage affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 09:49 NZDT
Update
We are continuing to work on this issue.
Posted Nov 08, 2019 - 08:45 NZDT
Update
Transaction history is now available.
Bank feed files are being processed.
Posted Nov 08, 2019 - 07:27 NZDT
Update
Transaction history may be unavailable for some people in all Internet Banking applications.
Posted Nov 08, 2019 - 07:13 NZDT
Identified
Bank feed files have not yet been processed for today.
Posted Nov 08, 2019 - 06:45 NZDT
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2019 - 06:06 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 06:05 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2019 - 05:56 NZDT
Identified
Investigating:
Customers are unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Client Funds Service

Our Support team are investigating this issue. Update to follow.
Posted Nov 08, 2019 - 05:40 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), Client Fund Services, and Bank Feeds.