Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
All files have been sent successfully.
Posted Nov 13, 2019 - 08:00 NZDT
Update
File processing is progressing but still not available yet. Support teams are actively working on this. Thank you for your patience.
Posted Nov 13, 2019 - 07:45 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2019 - 06:47 NZDT
Identified
The following file(s) have not been sent today:
- MYOB Balance and Transaction data
- Xero Balance and Transaction data

Support teams are investigating.
Posted Nov 13, 2019 - 06:45 NZDT
This incident affected: Bank Feeds.