Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
Update:
All files are now processed and are available. Thanks for your patience
Posted Nov 14, 2019 - 07:19 NZDT
Update
Update:

XERO - Credit card and Foreign Currency files are now available.
MYOB - Credit card files are available

All other files are still processing, ETA is before 8:00AM.
Posted Nov 14, 2019 - 07:02 NZDT
Identified
Files are starting to process now - will provide updates as files become available. ETA 8:00AM for all files to complete.
Posted Nov 14, 2019 - 06:30 NZDT
Investigating
All files are running late this morning. Support teams are investigating.
We will provide an update as soon as possible
Posted Nov 14, 2019 - 06:04 NZDT
This incident affected: Bank Feeds.