Major Outage affecting Internet Banking
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 22:53 NZDT
Monitoring
Update:
Customers are now able to login and access the following BNZ Internet Banking Services.

Available:
- Internet Banking for Business
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)
- Internet Banking

Our Support team continue to monitor this issue.
Posted Oct 21, 2020 - 21:16 NZDT
Identified
Investigating:
Customers are unable to login and access the following BNZ Internet Banking Services.

Unavailable:
- Internet Banking for Business
- Internet Banking
- Mobile Banking (iOS & Android)
- Mobile Business Banking (iOS & Android)

Our Support team are investigating this issue. Update to follow.
Posted Oct 21, 2020 - 20:19 NZDT
This incident affected: Internet Banking, Internet Banking for Business, Mobile Internet Banking (iOS & Android), Mobile Business Banking (iOS & Android), and Bank Feeds.