Partial outage in Invoice Finance and Trade Finance Online
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted May 16, 2022 - 12:02 NZST
Monitoring
A fix has been implemented and full functionality in Invoice Finance and Trade Finance Online is now available. We will continue to monitor these systems.
Posted May 16, 2022 - 11:17 NZST
Update
We are continuing to work on a fix for these issues.
Posted May 16, 2022 - 10:34 NZST
Identified
We are currently experiencing issues with the Invoice Finance and Trade Finance Online (TFO) systems.
If you require Invoice Finance funding assistance while we work to resolve this problem, please contact your business partner.
For Trade Finance Online, please forward your requests and attachments to the following email address: BNZ_InternationalTradeLoans@bnz.co.nz
We apologise for any inconvenience.
Posted May 16, 2022 - 09:33 NZST
This incident affected: Internet Banking for Business.