Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 08:32 NZST
Identified
The following file(s) have not been sent today:
- Xero Balance and Transaction data
- Xero Credit Card data
- Xero Foreign Currency data
- MYOB Balance and Transaction data
- MYOB Credit Card data

Support teams are investigating.
Posted Jun 28, 2022 - 06:37 NZST
This incident affected: Bank Feeds.