Bank Feed Status
Incident Report for BNZ Internet Banking
Resolved
All Xero and MYOB files are now available.
Posted Nov 28, 2019 - 08:57 NZDT
Monitoring
All Xero files are now available.
MYOB Balance and Transaction data files are still completing.
Posted Nov 28, 2019 - 08:26 NZDT
Update
Balance and Transaction data files for Xero and MYOB are still processing.
Posted Nov 28, 2019 - 07:49 NZDT
Identified
The following file(s) have not been sent today:
- MYOB Balance and Transaction data
- Xero Balance and Transaction data

Support teams are investigating.
Posted Nov 28, 2019 - 07:24 NZDT
This incident affected: Bank Feeds.