Internet Banking - Online Statements Unavailable for some customers
Incident Report for BNZ Internet Banking
Resolved
All customers are now able to access Online Statements in the following online banking applications:

- Internet Banking
- Internet Banking for Business
- Mobile Internet Banking
- Mobile Banking for Business
Posted Feb 07, 2019 - 11:21 NZDT
Identified
Some customers are unable to access Online Statements in the following online banking applications:

- Internet Banking
- Internet Banking for Business
- Mobile Internet Banking
- Mobile Banking for Business

Our Support team are investigating this issue. Update to follow.
Posted Feb 07, 2019 - 10:50 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), and BNZ Business app (iOS & Android).