Mobile Internet Banking - Transactions not showing.
Incident Report for BNZ Internet Banking
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 00:42 NZST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 16:17 NZST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 14:42 NZST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 13:35 NZST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 12:20 NZST
Investigating
Some customers are unable to view transactions made today in Mobile Internet Banking.

- Mobile Internet Banking

Our Support team are investigating this issue. Update to follow.
Posted Apr 04, 2021 - 11:14 NZST
This incident affected: BNZ app (iOS & Android).